The iPhone 5 now has 5 GHz wireless built in. The original iPad has it as well. Lot’s of Macs have had it for a while.┬áIf you want the fastest speed for your Angry Birds updates switch to 5 GHz.

Since Mikrotik’s are DIY configuration which settings actually helpful?

From my research I’ve found that Apple devices like the following:

  • Long preamble.
  • WPA2 with AES and no TKIP.
  • Macs and iOS devices only support HT20 on 2.4 GHz but support both HT20 and HT40 on 5 GHz.

I would not recommend using HT40 in 2.4 GHz regardless.

/interface wireless security-profiles
add group-ciphers="" supplicant-identity=MikroTik unicast-ciphers="" \
add authentication-types=wpa2-psk eap-methods=passthrough \
management-protection=allowed mode=dynamic-keys name=WPA2_profile \
supplicant-identity="" wpa2-pre-shared-key=mustbe8char
/interface wireless
set 0 band=2ghz-b/g/n bridge-mode=disabled disabled=no frequency=2437 \
ht-rxchains=0,1 ht-txchains=0,1 l2mtu=2290 mode=ap-bridge multicast-helper=\
disabled name=2.4 preamble-mode=long rate-selection=legacy \
security-profile=WPA2_profile ssid=TwoGhz wireless-protocol=802.11 \
wmm-support=enabled
set 1 band=5ghz-a/n bridge-mode=disabled channel-width=20/40mhz-ht-below \
disabled=no frequency=5200 ht-rxchains=0,1 ht-txchains=0,1 l2mtu=2290 mode=\
ap-bridge multicast-helper=disabled name=5.8 preamble-mode=long \
rate-selection=legacy security-profile=WPA2_profile ssid=FiveGhz \
wireless-protocol=802.11 wmm-support=enabled

iPhone 5 on 5 GHz HT40

If you ever wondered what the speed of ATT 4G was, let’s say at the source well here it is:

8.85 Mbps / 0.64 Mbps

Wonder what’s behind that.